Meldingen
Alles wissen

Water Flow Regulator werkt niet meer.


Josbos
Berichten: 56
Registered
Topic starter
(@josbos)
Actief Lid
Deelgenomen: 2 jaar geleden

Hallo Allemaal,

Ik wou net gaan stoken maar kwam er achter dat de water flow regulator niet meer werkt.
Alle kabels waren goed aan gesloten en ook het groene lampje van de adapter branden zoals het moet.
Iemand een idee hoe ik de WFR aan praat kan krijgen?
Want voorheen werkte hij zodra ik de stekker in de stopcontact deed, er zit geen aan of uit knop op.

Alvast bedankt,

Jos

Beantwoorden
11 reacties
5 Reacties
Odevie
Registered
(@odevie)
Deelgenomen: 2 jaar geleden

Actief Lid
Berichten: 207

@josbos je kan proberen het stekkertje tussen adapter en WFR uit te trekken en terug in te steken en/of de stekker van het stopcontact uit en terug in.

Beantwoorden
Josbos
Registered
(@josbos)
Deelgenomen: 2 jaar geleden

Actief Lid
Berichten: 56

@odevie Bedankt voor je reactie, aan is het zo dat ik beide suggesties al geprobeerd had :/

Beantwoorden
Odevie
Registered
(@odevie)
Deelgenomen: 2 jaar geleden

Actief Lid
Berichten: 207

@josbos dan zou ik met een voltmeter nameten of er nog stroom uit de adapter komt. Als dat het geval is dan vrees ik dat het pompje van de WFR naar de haaien is.

Beantwoorden
Josbos
Registered
(@josbos)
Deelgenomen: 2 jaar geleden

Actief Lid
Berichten: 56

@odevie ik heb hier een voltmeter liggen maar ik heb er nog nooit mee gewerkt.
Ik heb twee foto's gemaakt, Nu heb ik een paar vragen.

1. Kan je mij vertellen in welke van de drie poorten ik de zwarte en de rode kabels in moet doen?

2. Op welke stand ik de meter moet zetten?

3. Waar moet ik de pinnen op plaatsen, moet ik beide pinnen op de buiten kant plaatsen of moet ik 1 pin in de opening steken?

Foto Volt meter:

https://ibb.co/TT00KNm

Foto adapter pin + plus voltage gegevens:

https://ibb.co/yqwSmkW

Beantwoorden
Odevie
Registered
(@odevie)
Deelgenomen: 2 jaar geleden

Actief Lid
Berichten: 207

@josbos de pinnen sluit je aan op de linkse en middenste poort. Ik vermoed dat de adapter 5V of 12V geeft, dus de grote knop draai je naar links tot de '20'

De foto van de adapterpin en voltagegegevens is niet te zien maar je zal in het gat van de pin en op de buitenmantel moeten meten. Kan zijn dat je een negatieve waarde krijgt maar dat maakt niet uit, dan wissel je gewoon de pinnen.

Beantwoorden
Stookforum
Berichten: 6597
Admin
(@stookforum)
Illuster Lid
Deelgenomen: 6 jaar geleden

Kan het zijn dat de vlotter vastzit? Misschien helpt een tikje tegen het apparaat om de vlotter weer in beweging te krijgen. Heb ik ooit een keer gehoord dat dat het probleem was.

Beantwoorden
3 Reacties
Josbos
Registered
(@josbos)
Deelgenomen: 2 jaar geleden

Actief Lid
Berichten: 56

@stookforum Bedankt voor de reactie,
Ik heb net wat tikjes tegen de WFR gegeven. Dat heeft echter niet geholpen. Ook zag ik toen ik het apparaat oppakte dat de vlotter gewoon vrij bewoog. Dus ik ga er niet vanuit dat hij vast zit.
Vraag mij toch af wat het probleem zou kunnen zijn.
Zou het een oorzaak kunnen hebben, in het feit dat hier bij mij veel kalk in het water zit?

Beantwoorden
Stookforum
Admin
(@stookforum)
Deelgenomen: 6 jaar geleden

Illuster Lid
Berichten: 6597

@josbos ik denk niet dat dat de reden is hoor. Ik zal er maandag even over mailen met support van Still Spirits, misschien hebben zij een eenvoudige oplossing.

Beantwoorden
Josbos
Registered
(@josbos)
Deelgenomen: 2 jaar geleden

Actief Lid
Berichten: 56

@stookforum Bedankt man, Ik had eindelijk de T500 gefixt dankzij je tip van de 2 componenten pasta, nu werkt de WFR niet. -_-

Beantwoorden
Dirtbag
Berichten: 59
Registered
(@dirtbag)
Actief Lid
Deelgenomen: 2 jaar geleden

Controleer ook of je de watertoevoer op de juiste aansluiting hebt staan, die fout het ik hier ook al een keer gemaakt 😉

 

db

Beantwoorden
1 Beantwoorden
Josbos
Registered
(@josbos)
Deelgenomen: 2 jaar geleden

Actief Lid
Berichten: 56

@dirtbag nope dat is natuurlijk niet het geval

Beantwoorden
Deel:

©2021 Powered by Solydee Advies & IT

Login met je gegevens

Je gegevens vergeten?